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Chapter 1      Introduction
Zimbra Connector for Microsoft Outlook (ZCO) configures Outlook to interact 
with the Zimbra Collaboration Server (ZCS). This provides real time two-way 
synchronization of email messages, folders, tags, contacts, personal 
distribution lists, tasks, and calendar between Outlook and ZCS. 

This guide covers installation, configuration, synchronization and Zimbra-
specific features for ZCO.

Note:   Examples in this guide refer to ZCO features using Outlook 2007. In 
Outlook 2010, equivalent ZCO features are accessed from the Zimbra 
tab on the ribbon. 

Overview of ZCO Features

 Email, contacts, calendar, and tasks natively sync using MAPI

 Native integration to Outlook's user interface

 Delegate access to others to folders, email, contacts, and schedule

 Supports both online and offline mode, including access to shared content 
offline

 Full support of the Global Address List (GAL) 

 Simple auto-installation, with tools provided to pre-configure the installer 
with your server settings 

Supported Versions of Microsoft Outlook

 Supports Outlook 2003, 2007, and 2010 (32-bit and 64-bit)

• For Outlook 2003 users: Client computers must have Microsoft Office 
Outlook 2003 SP3 or later installed

• For Outlook 2007 users: Client computers must have Microsoft Office 
Outlook 2007 SP2 or later installed 

• For Outlook 2010 users: 32-bit and 64-bit editions of Microsoft Office are 
supported
Zimbra Collaboration Server ZCS 7.1  5
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Chapter 2      Installing ZCO
This chapter explains how to prepare and install ZCO. 

Topics in this chapter include:

Preparing to Install ZCO

Installing ZCO

Configuring Your Account

Understanding and Managing Profiles when Installing ZCO

You install ZCO and configure some general settings for how you want to use 
ZCO in Outlook. 

You install the ZCO .msi file. This creates a Zimbra database (ZDB) and profile 
named Zimbra. The Zimbra profile is automatically designated as the default 
profile for the current user. 

After installing ZCO and configuring your settings, you are ready for your initial 
synchronization of Outlook and your account on the Zimbra server as 
described in Chapter 3, Synchronizing with the Zimbra Server.

Preparing to Install ZCO 

Before you begin the ZCO installation process, contact your system 
administrator for the following information needed to complete the installation 
process.

Obtain Administrative Privileges

You must have administrative privileges on your computer to install ZCO. You 
can obtain administrative privileges on your computer, at least temporarily, 
from your system administrator. 

Download the ZCO Installation Program

Download he ZCO .msi installation file which is used to install ZCO. The ZCO 
installation program is in the Windows Installer .msi format for easy 
deployment. 
Zimbra Collaboration Server ZCS 7.1  7
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Gather Server Configuration Information

• Server Name. This is the Zimbra server host name.

• Use Secure Connection. Verify if your server requires a secure 
connection.

• Email address. This is your Zimbra email address.

• Password. This is your Zimbra account password.

Installing ZCO

1. Close Outlook. 

Important:  You must have Outlook closed before you begin installing ZCO. If 
Outlook is open, the ZCO installation stops during the installation process and 
you are asked to close Outlook. You must then re-start the ZCO installation 
process from the beginning.

2.  Double-click the ZCO .msi Installation file to run the file. 

3.  Click Next.

4.  Read the end-user license agreement and click I accept the terms in the 
License Agreement. Click Next.
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5.  Click Next to begin the installation.

6.  When finished installing, the Installation Complete dialog displays. Click 
Close.
Zimbra Collaboration Server ZCS 7.1  9
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Configuring Your Account

After ZCO is installed, but before you can synchronize ZCO with Outlook, you 
must configure the Zimbra Collaboration Server. You are required to configure 
basic server settings and can also configure advanced server settings, as 
described in this section.

Basic Server Configuration 

Before you can see your account in Outlook, you must configure the following 
server configuration settings. 

1. Open Outlook and go to File>Data File Management. The Account 
Settings dialog displays. Click the E-mail tab. 
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2.  Double click your Zimbra account to display the Server Configuration 
dialog.
Zimbra Collaboration Server ZCS 7.1  11



Zimbra Connector for Outlook User Guide
3.  Complete the Server Configuration dialog. This is the information you 
obtained from your system administrator, as described in Gather Server 
Configuration Information on page 8:

• Server Name. Type the Zimbra server domain name (DNS).

• Use Secure Connection. Check this box only if your administrator 
instructs you to do so.

• Email Address. Type your email address. The address should be 
entered as name@domain.com.

• Password. Type your Zimbra account password.

• Click OK to complete the ZCO installation and create the Zimbra profile.

Configuring Advanced ZCO Settings

After you have performed your initial basic configuration, you can configure 
advanced ZCO settings, including:

 Download Settings. You can configure ZCO to download only the 
message header information when receiving an email, instead of the 
complete message, to save space on your computer. For more details, see 
Configure Settings to Download Messages on page 13. 

 ZDB Configuration. You can configure the ZCO ZDB roaming profile 
settings and configure settings to compact your ZDB file. See Configure 
Roaming Profile and File Compaction Settings on page 15 for more 
information.

 Connection Settings. The default is to use Windows Internet Explorer (IE) 
proxy settings. If the ZCS server uses no proxy, or you want to manually 
add a proxy server, you can configure this. See Configure Proxy 
Connection Settings on page 12 for more information.

 Migrating Your Zimbra Profile. You can also migrate your Zimbra profile 
from one system to another. Contact your system administrator to complete 
this function.

Configure Proxy Connection Settings

If your computer connects through a proxy server, configure the Connection 
Settings dialog with the proxy server information. 

1. Go to File>Data File Management. The Account Settings dialog 
displays. Double-click your Zimbra account to display the Server 
Configuration Settings dialog.

2.  Click the Connection Settings tab and set up one of the following: 

• No proxy. No proxy server is used.

• Use IE proxy settings. This setting automatically uses the default 
Internet Explorer proxy settings. 
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• Manual proxy configuration. Select this to manually enter the HTTP 
proxy information for your proxy server. Contact your email system 
administrator if you do not know this information.

3.  Click OK.

Configure Settings to Download Messages

You can change how messages are downloaded to your computer when you 
synchronize Outlook to the ZCS server. The default is to download the 
complete message, including attachments to your computer. You can 
download the message header only which saves storage space on your 
computer.

1. Go to File>Data File Management. The Account Settings dialog 
displays. Double-click your Zimbra account to display the Server 
Configuration Settings dialog.

2.  Open the Download Settings dialog and check Download headers only. 
Only the From and Subject header information are downloaded.
Zimbra Collaboration Server ZCS 7.1  13
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• If your organization has set up Outlook rules that use transport headers, 
check Preserve transport headers. This option uses more storage 
space on your computer. Click OK.

• If you download headers only, when you work offline in Outlook you can 
access only the messages that you have previously downloaded.

• To read a message, you can double-click the message or you can right 
click the message header and select Mark to Download Message.

• When right-clicking the message, a menu displays and you can 
select Mark to Download Message, as shown below. If you mark to 
download the message, and no longer want to do so, you can 
Unmark Selected Headers and they are longer downloaded.
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• A message that is marked for download is downloaded in the next sync. 
You can also click Send/Receive to download a message. The 
message is then saved to your computer and available when you work 
in the off-line mode. 

Configure Roaming Profile and File Compaction Settings

The ZCO roaming profile is configured in the ZDB Configuration tab. You can 
also configure settings to compact your ZDB (Zimbra database) files. 

Icon changes when 
Mark to Download 
Message is selected.

Icon changes when 
Unmark Selected 
Headers is selected.
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 Roaming profile. Setting up a roaming profile lets you move between 
computers and be able to access your Outlook mail. You store your Outlook 
profile information and settings on a remote machine.

 ZDB file compaction. This allows you to save disk space by compressing 
your profile information and settings.

Setting up a Roaming Profile 

1. Go to File>Data File Management. The Account Settings dialog 
displays. Click the Data Files tab.

2.  Select your Zimbra profile and click Settings, or double-click on the profile 
to be edited. The Zimbra Server Configuration Settings window opens. 

3.  Go to the ZDB Configuration tab.

4.  Select Store ZDB in the external folder. Click Browse, and select the 
directory in which you want to store your profile. 

5.  Click OK.

You are now finished setting up your roaming profile.

Compacting Your Zimbra ZDB Profile 

1. Go to File>Data File Management. The Account Settings dialog 
displays. Click the Data Files tab.
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2.  Select the Zimbra profile for which you want to compact the ZDB and click 
Settings, or double-click on the profile to compact. The Zimbra Server 
Configuration Settings dialog opens. 

3.  Go to the ZDB Configuration tab.

4.  Click Compact ZDB. A progress window opens. When the window closes, 
the ZDB compaction is finished.

5.  Click OK.

You are now finished compacting your Zimbra ZDB profile.

Understanding and Managing Profiles when Installing ZCO

A Profile contains email account and data file information. You can have one 
profile to manage your email account, or you can have multiple profiles to 
manage different email accounts. For example, you might have a profile for 
your work-related email account and another for your personal email account.

Creating the Zimbra Profile

When you initially install and run the ZCO software, a new profile is created in 
Outlook named Zimbra. Outlook automatically uses this new Zimbra profile as 
its default profile when you launch Outlook. You can view this profile by 
navigating to Start > Settings > Control Panel > Mail.

Using Previous Mail Profiles

The new Zimbra profile does not remove any previous profiles or email 
accounts. Previous profiles can be viewed by navigating to 
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Start > Settings > Control Panel > Mail. You can combine your Zimbra profile 
with other (non-Zimbra) email accounts, as described in the next section, 
Combining Mail Profile Accounts.

Combining Mail Profile Accounts

Mail profiles can be combined with the Zimbra profile account with an IMAP, 
Exchange, or POP account. Go to Start > Settings > Control Panel > Mail > 
Add, and follow the prompts to add a new email account. Note you cannot add 
more than one Zimbra account to a profile.
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Chapter 3      Synchronizing with the Zimbra Server
The first time you open Outlook after ZCO is installed and configured, your 
Outlook mailbox must synchronize with your account on the Zimbra server. 
This should happen automatically when you open Outlook. Email messages, 
folders, tags, signatures, contacts, appointment reminders, personal 
distribution lists, personal calendars and tasks are synchronized. 

Topics in this chapter include:

Before You Perform Your Initial Synchronization

Performing Your Initial Synchronization

After Your Initial Synchronization

Working Offline

Archiving Files

Before You Perform Your Initial Synchronization

Before you open Outlook and perform your initial synchronization between 
Outlook and the Zimbra server, review the following.

Saving Your Outlook Notes and Journal Files in PST Format

If you are an existing Outlook user, and you have created Notes and Journal in 
Outlook, these items are not accessible when using ZCO. Before you perform 
your initial synchronization, save these Outlook items in PST format and then 
import the .pst file after the initial sync is performed. 

Making Your Initial Synchronization Faster

To make your initial synchronization faster, you can:

 If you are running McAfee® Security On-Delivery E-mail Scanner feature, 
the initial sync may be very slow. We recommend that this option be turned 
off for the initial sync with the Zimbra server.

 If you previously accessed your Zimbra account using another client, you 
may want to empty the Junk and Trash folders and delete or archive any 
older mail items. Accounts with larger mail folders take longer to sync.
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Performing Your Initial Synchronization

This initial synchronization can take a few minutes or longer depending on the 
size of the mailbox being synchronized. 

You can use Outlook as normal during the synchronization, as ZCO syncs in 
the background. Any new mail received during the synchronization is 
delivered immediately, displaying at the top of the inbox. Subsequent 
synchronizations are fast.

The progress of your synchronization is displayed in the Zimbra Send/Receive 
Progress dialog, as shown below. You can check the Don’t show this dialog 
box during Send/Receive box if you don’t want to see the progress dialog.

If the synchronization does not automatically start, select Tools > Send/
Receive > Send/Receive All (or shortcut F9) to perform the synchronization 
manually. You can also refer to the following section, Manually Synchronizing 
Your Messages.

Manually Synchronizing Your Messages

If you want to manually synchronize your Outlook client with the Zimbra 
server, or the automatic synchronization did not work:

1. Click Send/Receive located on the toolbar (or click F9). 

2.  Go to Tools>Send/Receive>”your account” Only>Inbox to manually 
synchronize your Zimbra Inbox. 

After Your Initial Synchronization

After your first synchronization, you can access your Zimbra account using 
Outlook. 
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 Your Zimbra mail folders display in the Navigation pane. You can view your 
calendar, contacts, and tasks by clicking the application bar below your 
mail folders, located at the lower left of the pane. 

 The most recent email received displays in your Inbox in the Content pane. 
The Content pane also displays the details of appointments, contacts, and 
tasks, depending on what application bar is active.

 Your upcoming appointments and tasks display in the To-Do Bar on the 
right side of the view.

 Synchronized data is saved in the Zimbra database (ZDB). To view the 
Zimbra database, go to Documents and Settings > username > Local 
Settings > Application Data > Microsoft > Outlook folder.

Working Offline

When you are working offline, only the files on your computer are available. 
Therefore, if you configured the settings to download headers only, only the 
messages that you have downloaded are available. 

New mail is not synchronized to your computer until you connect to the Zimbra 
server. Email that you create while working offline is saved to your Outbox and 
is automatically sent when you connect to the Zimbra server.

Archiving Files

When you archive items either manually or using Outlook auto archive, the 
items are removed from the Zimbra server. Your archive PST file has the only 
copies of these archived items.
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Chapter 4      Working with ZCO
Topics in this chapter include:

Using Zimbra Tags and Outlook Categories

Using Filters to Manage Email Messages

Sharing Folders

Using Zimbra Out of Office Assistant

Using Personas to Create Email Identities

Viewing Mail Quota

Upgrading ZCO

Using Zimbra Tags and Outlook Categories

Zimbra tags are your personal classification system for email messages, 
contacts, tasks, and appointments. Zimbra tags are synchronized with Outlook 
categories and your Zimbra account.

Using tag categories is an aid for finding items. Some of the advantages of 
tags include: 

 Sorting email messages using tags.

 Searching for a tag and all email messages with that tag are displayed, no 
matter what folder the tag is located in.

 Applying multiple tags to the same email message and contacts.

To browse your email, contacts, tasks, and appointments by category, go to 
your Zimbra mail folder in the Navigation pane, and select Search 
Folders>Categorized Mail. The mail is displayed grouped by category in the 
Content pane.
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Using Filters to Manage Email Messages

Zimbra Mail Filters allow you to define rules to manage email. Filtering applies 
a set of rules to email and then executes a specified action. You can filter your 
email messages to:

 Sort them into folders

 Automatically tag them

 Forward them

 Discard them

You can create, edit, and view your Zimbra Mail Filters in Outlook, using the 
Zimbra Server Rules tool. This tool is located under Tools>Zimbra Server 
Rules (in Outlook 2010, go to Zimbra>Zimbra Server Rules).
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If your account already has Filter Rules set up, the rules are displayed. Below 
are descriptions of the rules buttons and fields.

Note:  The filters are applied to mail in the order which they are listed on 
the Mail Filter Rules list. Within each filter, the conditions are used 
to test each mail message. If the message meets the conditions 
collectively (using the Any or All designation as specified in the filter 
rule), it is considered a match. The order of the conditions within 
each filter is not important. If the message matches the conditions, 
all actions associated with that filter rule are applied in the order in 
which they appear in the filter.

Icon Rule Description

New Rule This creates a new rule that you can edit in the 
Rules Wizard dialog.

Change 
Rule

This opens the highlighted rule for editing in the 
Rules Wizard dialog.

Copy Rule This creates a copy of the highlighted rule. This is 
useful if you want to create several rules. When 
you copy a rule, you assign a new name for the 
copied rule.

Delete Rule This deletes a highlighted rule

Move Up This moves the highlighted rule up in the rule list.

Move Down This moves the highlighted rule down in the rule 
list.
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 Rule area. This area displays all rules in order, and whether the rules are 
active. Unchecking the box deactivates the rule.

 Rule Description. This area displays the details of the highlighted rule. 
When a message arrives, the conditions listed after Apply this rule after 
the message arrives are tested for. If the conditions match the actions 
listed after Apply this rule after the message arrives, the rule is applied.

 Apply. This saves changes to your rule.

 Cancel. This exits Zimbra Server Rules without saving your changes.

Creating a New Filter Rule

1. Click New Rule to open the Rules Wizard.

2.  Select which conditions for your new rule from those listed in the Step 1: 
Select condition(s) field. As you select the conditions, they display in the 
Step 2: Edit the Rule Description field.
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3.  Click on the description of a condition in the Step 2 field. When you click a 
description, a new dialog displays allowing you to create more specific 
conditions. 

For example, clicking with specific words in the subject displays a 
Search Text dialog. You specify the words for which to search. 

Edit each condition you add and click OK. When you finish editing your rule 
descriptions, click Next in the Rules Wizard dialog.

4.  Select what you want to apply to messages matching your rules from the 
actions listed in the Step 1: Select action(s) field. As you select the action, 
the action displays in the Step 2: Edit the Rule Description field.
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5.  Click on the description of the action in the Step: 2 Edit the Rule 
Description field. Edit each action you add. When you finish editing your 
actions, click Next.

6.  Select exceptions you want to apply. As you select the exceptions, they 
display in the Step 2: Edit the Rule Description field.
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7.  Click on the description of the exception in the Step: 2 Edit the Rule 
Description field. When you click a description, a new dialog displays 
allowing you to create more specific conditions. Edit each exception you 
add. When you finish editing your exceptions, click Next. 

8.  Type the name of your new rule in the Step 1: Specify a name for this 
rule field.
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9.  Setup rule options in Step 2. Select whether to apply the rule to messages 
that meet Any condition or All conditions. Select Do not process 
additional filter rules if you do not want to apply additional filter rules.

10.  Review your rule description. To make changes, click Back. If your rule 
description is correct, click Finish.

Your new rule displays in the Rule list.

Editing a Filter Rule

1. Click Change Rule. 

2.  Use Next to find the condition, action, exception, or other detail you want to 
edit.

When you finish editing the rule, click Finish to exit the Rules Wizard and 
save your changes.
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Sharing Folders

You can share your mail folders, calendars, contacts, and tasks. Sharing your 
Zimbra items lets you collaborate with others, letting them make changes to or 
just view the item details.

This section includes:

 Enabling Sharing Folders on page 31

 Creating Internal, External, and Public Shares on page 31

 Selecting Roles and Access Privileges on page 32

 Sharing Multiple Folders using Parent Permissions on page 32

 Sharing a Folder with Another Zimbra User on page 32

 Sharing a Folder with an External User on page 35

 Creating a Public Share on page 39

 Changing or Revoking Access on page 42

 Mounting Shared Folders on page 42

Enabling Sharing Folders

In order to share these items, you must have the Zimbra sharing add-in 
enabled. Zimbra automatically checks if this add-in is enabled when you first 
start Outlook. If it is not enabled, an alert message asks if you want to enable 
it. To enable this add-in at a later date, go to Help>Disabled Items. Select the 
Zimbra sharing add-in and click Enable.

Creating Internal, External, and Public Shares

When you share your folder, you identify whether to share your folder 
internally, externally, or to create a public share.

 Internal share. Creating an internal share allows Zimbra users or groups 
listed in the Global Address List (GAL) to view your folder. You select the 
types of privileges to grant to internal users.

 External share. Creating an external share allows you to specify an 
external user to view your folder using his/her email address and a 
password that you assign. External users cannot make any changes to the 
information they view.

 Public shares. Creating a public share allows anyone to view your folder 
using the URL of the folder. These viewers cannot make any changes to 
the information they view. Also see Creating a Public Share on page 39.

Note:   Mail folders can only be shared internally. You cannot create an 
external or public share for a mail folder.
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Selecting Roles and Access Privileges

Roles are preset combinations of access privileges. The access privileges are 
defined as follows:

 Read. View items in the folder.

 Edit. Edit the content of the folder.

 Create. Add items to the folder.

 Delete. Delete items from the folder.

 Act on workflow. Respond to requests.

 Administer folder. Modify the permissions of the folder.

The following are the roles that can be granted to a user:

 Administrator (Read, Edit, Create, Delete, Act on workflow, Administer 
folder). The grantee has the same access to the folder as the owner. The 
administrator can create new items in the folder, read and edit the content 
of the folder, administer the folder, act on workflow items, and delete items 
from the folder.

 Delegate (Read, Edit, Create, Delete, Act on workflow). The grantee can 
create new items in the folder, read and edit the contents in the folder, act 
on workflow items, and delete items from the folder.

 Reviewer (Read). The grantee can read the content of the folder. This is 
the default.

Note:   All external and public shares are assigned the role of Reviewer. This 
cannot be changed.

Sharing Multiple Folders using Parent Permissions

By default, the grantees and access privileges assigned to a folder only apply 
to that folder, and not to any folders stored inside the folder (child folders). The 
Inherit permissions from parent option in the Sharing tab allows you to 
apply the same grantees and access privileges as the parent folder. This 
option allows you to assign grantees and access privileges to multiple folders 
without setting up individual shares for each one.

Sharing a Folder with Another Zimbra User

Follow these steps to share a folder with another Zimbra user: 

1. Right-click on the folder to share and select Properties and go to the 
Sharing tab.
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2.  On the Sharing tab, click Add.

3.  Select Internal. Click OK.
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4.  Search for and select the name to whom you want to delegate access. 
Click OK or double click the name to add it. The name displays in the 
Properties dialog.

Note:  Shares are only created for one person at a time. To share with 
more than one person, repeat steps 3 through 8. 
 34  ZCS 7.1 Zimbra Collaboration Server



Zimbra Connector for Outlook User Guide
5.  Select the role that defines the access privileges, using the Permission 
Level drop-down menu.

6.  Click Apply. A Send/Receive dialog displays, synchronizing your new 
Sharing list and access privileges to the Zimbra server. If you wish to add 
other users to the Sharing list, repeat steps 3 through 8.

You have now finished sharing a folder with another Zimbra user. A notification 
email is sent to the person who now has access to your folder. This email 
states “The following share has been created:” and includes information about 
the Shared items, Owner, Grantee, Role, and Allowed Actions.

Sharing a Folder with an External User

Follow these steps to share a folder with an external user: 

1. Right-click on the folder to share and select Properties. The folder 
properties displays. 
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2.  Go to the Sharing tab.
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3.  On the Sharing tab, click Add. The Sharing Settings dialog displays.

4.  Select External. Email Address and Password fields displays.
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5.  Type the email address of the external user to share the folder within the 
Email Address field. Type a password in the Password field. This is the 
password used to access the folder being shared. Click OK when done. 
The email address of the external user is listed in the Sharing tab. The 
permission level is set to Reviewer. This cannot be changed. 

6.  Click Apply. A Send/Receive dialog displays, synchronizing your new 
Sharing list and access privileges to the Zimbra server. If you wish to add 
other users to the Sharing list, repeat steps 3 through 8.
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You have now finished sharing a folder with an external user. A notification 
email is sent to the person who now has access to your folder, letting them 
know the URL of the folder and their login information.

In order to access this folder, the external user must go to the folder’s URL 
using a Web browser. The URL is your mail server’s address, followed by /
home/username/folder. For example, if your mail server is https://
mail.example.com/, your username is Joe, and you have just shared your 
Tasks folder, the URL for your shared folder would be https://
mail.example.com/home/Joe/Tasks. The external users must access this 
folder using a Web browser. When the external user follows the URL to your 
shared folder, they are prompted for their email address and the password that 
you assigned to them. 

Creating a Public Share

Follow these steps to create a public share: 

1. Right-click on the folder to share and select Properties. The folder 
properties displays.

2.  Go to the Sharing tab. 
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3.  On the Sharing tab, click Add. The Sharing Settings dialog displays.

4.  Select Public.
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5.  Click OK. Public is listed in the Sharing tab. The permission level is set to 
Reviewer. This cannot be changed. 

6.  Click OK.

You have now finished creating a public share. In order to access this public 
share, users must go to the folder’s URL using a Web browser. The URL is 
your mail server’s address, followed by /home/username/folder. For 
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example, if your mail server is https://mail.example.com/, your username is 
Joe, and you have just publicly shared your Tasks folder, the URL for your 
shared folder would be https://mail.example.com/home/Joe/Tasks. 

Changing or Revoking Access

You can view access privileges for folders, and you can change roles and 
delete access.

1. Right-click on the folder that is shared and select Properties.

2.  Click the Sharing tab to see who has been given permission to access the 
folder.

3.  To edit the permissions, select the name and change the permission levels. 
To cancel the access, select the name and click Remove, and then OK.

The next time the grantee syncs with the Zimbra server, the shared folder 
information is updated. If you deleted access, the folder is removed when the 
grantee syncs. If you deleted an external or public share, the grantee cannot 
access the folder.

Mounting Shared Folders

When someone tells you that you have been granted access to someone’s 
folder, you access the folder as follows:

1. On the Outlook menu bar, go to File>Open>Other User’s Mailbox (for 
Outlook 2010 go to Zimbra>Open Other User’s Mailbox). The address 
book dialog opens with the Global Address List displayed.

2.  Browse for and select the name of the person who has given you access, 
or enter their email address. Click OK. The shared folder is added to the 
bottom of your Folders list. To see all folders in the mailbox that are shared, 
view the Folder List in the Navigation pane.

Depending on the permission granted, you may be able to move files to other 
folders, delete files, and add new files. When you synchronize, the changes 
you make are forwarded to the Zimbra server. The next time grantors sync 
with the Zimbra server, their Outlook folders are updated to reflect changes 
you made to their folders.
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Using Zimbra Out of Office Assistant

You can set up Zimbra’s Out of Office Assistant to send an automatic 
response to people who send you messages when you are out of the office. 
The message is sent to each recipient only once, regardless of how many 
messages that person sends you during this period of time. 

To set up an out of office message:

1. Click Tools>Out of Office Assistant (for Outlook 2010, click Zimbra>Out 
of Office Assistant).

2.  In the dialog that opens, select I am currently Out of the Office.

3.  In the text box, type the message to be sent, such as “I am on vacation 
from June 1 to June 6 and will not be checking for messages.”

4.  Set the start and end dates for using this message.

5.  Click OK. The away message starts on the date you specified.

Using Personas to Create Email Identities

A Zimbra persona allows you to create a separate email identity to manage 
different types of email. For example, you can create a business persona for 
your business email and a personal persona for your personal email. By using 
a persona, you can specify a From address and/or a Reply To address for 
emails sent using that persona.

You can view, add, edit, and delete your Zimbra Personas from Outlook. The 
Personas dialog is located under Tools>Options. In the Options dialog, select 
the Personas tab (for Outlook 2010, go to Zimbra>Personas).

Note:   If you previously created personas using the Zimbra Web Client, the 
personas also exist in Outlook.
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Your personas are listed in the Account Name/Email Address field. Selecting a 
persona displays the details of the persona in the Persona Settings area. You 
can quickly edit your persona details in this area.

In this example, there are two personas for this Zimbra profile, “Sam” and 
“Sam Sample”. The first, “Sam”, is the DEFAULT persona which cannot be 
modified except for the name in the From field. This persona uses the email 
address configured for the account, which is “Sam@example.com”. The 
second persona is named “Sam Sample”. All outgoing mail sent using this 
persona appears to be sent from the “Sample@zimbra.com”. 

Adding a Persona

1. In Tools>Options, select the Personas tab and click Add. An Add New 
Persona dialog displays.
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2.  Enter the name for the new persona. Click OK.

3.  Edit the details of the new persona in the Personas Settings area.

• From. The name and email you enter is displayed in the From field of 
outgoing emails sent using this persona. For example, emails sent from 
a business persona might be sent by Sam Sample, while emails sent 
from a personal persona might be sent by Sam.

• Reply-to. The name and email you provide are displayed in the Reply-
to field of outgoing emails sent using this persona. Replies sent to these 
emails are automatically directed to the Reply-to address. 

4.  Click Apply to save your changes.

If you want to use this persona as your default Outlook identity, go to 
Tools>Account Settings. The personas are listed. Select the address and 
click Set as Default. You can only have one default Outlook identity.

Deleting a Persona

1. Select the persona you want to delete.

2.  Click Delete.

The persona is deleted.

Note:   Personas cannot be recovered or restored once your changes are 
applied. To recover a deleted persona before changes are applied, 
click Cancel. 

Viewing Mail Quota

You can store email messages on the Zimbra server up to the quota set for 
your mailbox. Email messages, attachments to messages, address books, 
calendars, tasks, including those items that are in your Trash folder contribute 
to your used quota. When your quota is reached, email messages sent to you 
are rejected.

You can check your ZCS Mailbox Quota from Outlook. Go to Tools>Mailbox 
Quota (for Outlook 2010, go to Zimbra>Mailbox Quota) to view your total 
quota and your used quota. 
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To regain storage space, you can delete email messages, old calendar 
appointments from your account, and you can archive messages in Outlook. 

Remember to empty your trash after you delete items to update your storage 
space.

You can also detach email attachments and save them to your computer to 
free up storage space. The attachment file is deleted from your account on the 
server. 

Use the Refresh feature to check for the most recent total quota and used 
quota.

Upgrading ZCO

If you already have a version of ZCO installed on your system, you are asked 
if you want to upgrade ZCO if your system administrator has installed a newer 
version on the server. 

You can select to upgrade, skip the version, or never upgrade. Once you 
select upgrade, the latest version downloads to your computer and the 
upgrade begins. 
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The chapter contains a list of Zimbra features available when using Outlook 
with ZCO installed, and where these features are implemented in Outlook.

Note:   Examples in this chapter refer to ZCO features using Outlook 2007. In 
Outlook 2010, equivalent ZCO features are accessed from the Zimbra 
tab on the ribbon. 

 Zimbra Personas are available in Outlook under Tools > Options > 
Personas.

 Zimbra Mail Filters are available in Outlook under Tools > Zimbra Server 
Rules.

 Out-of-Office Reply can be created from Tools > Zimbra Out of Office 
Assistant. 

 Zimbra Tags are synchronized with Outlook Categories. To browse your 
email, contacts, tasks, and appointments by category, go to your Zimbra 
mail folder in the Navigation pane, and select Search Folders > 
Categorized Mail. The mail is displayed grouped by category in the 
Content pane.

 Zimbra mailbox quota can be checked using Tools >Mailbox Quota.

 Enable/disable and update the GAL using Tools > Send/Receive > Global 
Address List.

 For ZCO information, select Help > About Zimbra Connector for 
Outlook.

 Personal Email Certificates (S/MIME) synchronize in the GAL from ZCS, 
which allows users to send and receive signed and encrypted email 
messages. Certificates are stored in two places, including the GAL 
(synchronized to ZCO during GAL sync), and in Personal Contacts 
(synchronized bi-directionally with ZCS). 

 Sharing: In Outlook, you can access Zimbra mail folders, calendars, 
contacts, and tasks shared with you by another Zimbra user. See Sharing 
Folders on page 31.
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Note:   Outlook Notes and Journal are not synchronized with the Zimbra 
server.
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